Topic: Logic 9 - what gives?

Ok,

I just bought a brand new macbook pro & Logic Studio (9) - and I've also installed (or 'updated') every single driver that could be updated - so everything is up to date (including the 1.3 driver for this Alphatrack.)

But here's my problem - nothing is working - at all.

As recommended, I installed all of the drivers with the Aplhatrack 'unplugged'  - but once I plugged it in (via USB) & launched Logic - I can't get ANYTHING to happen, period.

The Alphatrack will 'power on'  - but that's about it (I only know this because of the blue LCD screen lighting up - however, no words, fader movements, or anything else happens or lights up.) I figured at least when you hit the 'play' button on the Alphatrack, that it would at least 'start' a song - but again, nothing.

I"ve spent nearly 2 (very frustrating) hours now fumbling thru all of the menus (such as MIDI & controllers) within Logic - and even though I can't see ANYWHERE where it 'recognizes' this Alphatrack - I've tried about as many adjustments or options as possible - but still - nothing.

It's almost like this thing is 'dead' or something. I was told by the guy at Guitar Center (or stoner kid rather) that this was a very 'simple, plug-n-play' device - and extremely easy to hook-up & use.

(yeah - the pot must have been pretty good that day.)

And in all honesty, just about every other MIDI device, controller,  - you name it that I've EVER used in the past (with all of my other apples & DAWS, including garageband & logic pro) - have nearly always been 'plug-n-play' and extremely simple & easy to set-up & use. Just install the driver, plug it up, and the program will quickly recognize it & automatically start letting you use it (most of the time without even having to access hardly ANY 'internal DAW' menus of any kind.)

But this thing just has me completely stumped at this point and I'm very close to the point of just taking it back & trying something else. Nothing should be 'this' hard & confusing to set-up & use.

Does anybody know how to get these things to work?


- thanks


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Logic 9 - what gives?

jerrydale1948 wrote:

Ok,
every single driver that could be updated - so everything is up to date (including the 1.3 driver for this Alphatrack.)

But here's my problem - nothing is working - at all.

Did you install the Logic Plugin?
(get it here: http://frontierdesign.com/Products/Alph … Downloads)

Last edited by niles (2010-06-26 06:30:02)

Re: Logic 9 - what gives?

No I didn't Niles (I didn't even see that one.)

- but I"ll do it right away & see what happens. Thank you for the tip & the heads up. Let's hope this one helps finally!

Re: Logic 9 - what gives?

Ok, (niles)

I just tried downloading the 'plug-in' version for Logic (off the download section of this site)  - however, when I go to 'open' it so that I can begin the installation process  - it say's:

"There is no default application specified to open the document AlphaTrack-1.bundle."

What does this mean - and what do I do from here?

- thanks again,

Jerry


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Logic 9 - what gives?

jerrydale1948 wrote:

"There is no default application specified to open the document AlphaTrack-1.bundle."

What does this mean - and what do I do from here?

I'm a PC user and never used a Mac nor Logic, but I assume you have to install the plugin the way described in this manual.

Good luck!

Last edited by niles (2010-06-27 07:00:05)

Re: Logic 9 - what gives?

niles is right, you're going to want to place that plug-in into a folder by doing the following (which is in the manual that niles mentioned):

Open your Mac’s Applications folder and locate the ‘Logic’ application icon (do not launch Logic).
1. CTRL+Click, or Right-Click on the icon, and select “Show Package Contents” from the menu that
appears. Do not launch the Logic application.
2. Open the folder “Contents” to access the folder “MIDI Device Plug-Ins”.
3. AlphaTrack.bundle goes inside the MIDI Device Plug-Ins folder and should replace any previous version that may already exist there.
4. Launch Logic, go to Preferences/Control Surfaces and select “Rebuild Defaults”.
Once the AlphaTrack driver and plug-in files are updated AlphaTrack should be mounted automatically

CS

Re: Logic 9 - what gives?

I have done all of the above, and i have no Alphatrack in my list of control devices.. My Alphatrack is just a lit empty display. Newst driver, newest plugin.. I cannot select the Alphatrack anywhere.. OSX10.6.5 Logic Express 9.1.3

Re: Logic 9 - what gives?

Hi micapost,

When you plug in your AlphaTrack does the AlphaTrack manager's icon pop up on the top right side of your screen?

Also, are you using 64-Bit kernel and are you using Logic in 64-Bit mode?

CS