Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Central Scrutinizer wrote:

I changed the description for the plug-in.  It should read 9.1.2 and later.

CS

thanks a lot !

seams to work nice here too now ;-)

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Sorry guys, but this 64bit driver is not working at all! I read  the whole topic and tried everything. It is slowly very infuriating. If all the users here have problems with the 64bit version, something is wrong in the way you're describe the install procedure or the plug in is buggy.
However I hope you can help or solve the problem soon...

Andy

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

It's working fine over here. I'm running the latest version of everything. I also had installed the main driver while the mac was running in 64 bit mode. Not sure if that was necessary. At any rate, when the new logic driver arrived I don't think I had to do anything special to get it to work. I did have some conflicts with some other control surfaces such as my Mackie D8B and iPad which I've temporarily disabled.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hi Andy,

What seems to be the problem?  Did you make sure that you installed both the new driver "AlphaTrack Macintosh Installer v1.4" and the new plug-in "Logic Plug-in v1.3"? From here:

http://frontierdesign.com/Products/AlphaTrack/Downloads

The driver is an installer and the plug-in is a file you'll need to place into Logic's 'Midi Device Plug-ins' folder.

CTRL+click on Logic 9.1.2's icon (from the applications folder)
select 'show package contents'
then select 'contents'
and finally "midi device plug-ins"

the 1.4 version of the AlphaTrack.bundle plug-in (looks like a square white lego) should go into this 'midi device plug-ins' folder replacing any other version.

Does it work?

CS

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hi Annabelle,

Is the AlphaTrack not being recognized by your computer or is it not being recognized by your recording programs?

When you plug in the AlphaTrack does the AlphaTrack manager icon pop up on the top of your computer screen?

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

I am trying to sort out the update but can´t get it to work.
can someone tell in what download I should find the new "alphatrack.bundle" file?
I cant find it anywhere in the two downloads mentioned here:
-----------------
What seems to be the problem?  Did you make sure that you installed both the new driver "AlphaTrack Macintosh Installer v1.4" and the new plug-in "Logic Plug-in v1.3"?
------------------

Please advise

A Wahl
www.heyclown.net


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hi heyclown,

If you go to this link:

http://frontierdesign.com/Products/AlphaTrack/Downloads

and scroll down to the "Plug-Ins" section you'll find 2 AlphaTrack/Logic plug-in downloads. 

What exactly are you having problems with?

If you're still having issues, let me know what version OS you have and let me know what version of Logic you have.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hi. I know where the files are and have downloaded them thanks.
Did u read my post? I am asking where to find the file named alphatrack.bundle.
Í´m running on an iMac i5 quad, OSX 10.6.5 and Logic Pro 9.1.3 (1697)  (64-bit).

Thanks for quick assistance/reply

regards
Anders
www.heyclown.net

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Depending on how your computer handles zipped downloads you'll should see one of two things:

either you download the 1.3 plug-in and it's a zipped folder in your downloads folder that you'll need to unzip and end up with a file named "AlphaTrack.bundle" and the icon should look like a square white LEGO.

or you download the 1.3 plug-in and your computer automatically unzips it in your downloads folder and you have the square white LEGO icon whose file name is AlphaTrack.bundle

Are you not seeing this?  Can you send a screenshot of whatever it is that you're seeing to support@frontierdesign.com'

Are you getting an empty folder or...

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hope its ok that i post snaps of my directories here. I get something called a nix file at the end there. The error might be there?
http://emaker.no/Alphatrack.png

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Hi heyclown,

That 'nix' file is a UNIX file the 'U' is hidden on that screenshot.  Those files all look ok.  The only thing that looks odd is the fact that the 'AlphaTrack.bundle 9' folder should look like a square white LEGO.

Have you tried placing that AlphaTrack.bundle folder into Logic's 'Midi Device Plug-ins' folder located here:

go to your applications folder and locate the proper version of Logic
CTRL+click on the icon and go to 'show package contents'
then click on the 'contents' folder
then click on the 'Midi Device Plug-ins' folder
The bundle folder should go in there.
Now you can launch Logic from that icon and see if it works.

Try that and let me know if it works.

CS

Re: Alphatrack still no worky with Logic 9.1.1 in 64 bit w/new drivers

Thanks moving the folder to 'Midi Device Plug-ins' folder worked.
Wasnt obvious to me in the installer that the directory should go there. As far as I remember,  on 32 bit it was just a file.
Maybe going through the instructions and make them clearer can reduce the hazzle for future updates?

Anyways, thanks for the great help in here.

I´m hands on - in the box :)