Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Not Working in SONAR 7

howell wrote:

I bought Tranzport to use with SONAR 4 and it worked great. I recently upgraded to SONAR 8 and installed the driver version 1.4.1 for my Windows XP machine. Tranzport does not work at all.

I checked the batter strength and it is full. The Link light is on and just to be doubly sure, I ran the procedure in the Transport Binding pdf to the binding.

Is there a trouble shooting guide somewhere for SONAR users?
Thank you,
H.

CS:Hello H.

I would begin by going through the Sonar MIDI and controller settings to verify they are still correct. Sonar 8 has some different default settings and options than Sonar 4. Here's the short list.
1. First, make sure the Tranzport is set to its 'Native' mode by right-clicking the task bar icon.
2. Go to Sonar/Options/MIDI Devices and make sure TranzPort is enabled for input and output.
3. Go to Options/Control Surfaces and make sure it is configured correctly. There should be 1 line that says "Frontier TranzPort" in all three entries across. NOTE - In Sonar 8 the device type defaults to ACT controller NOT Frontier TranzPort. This must be changed too.

hope that helps,

CS