Re: Alphatrack & Logic 9.1 64-bit not working.

Still no 64bit driver ?
After a year - shame


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack & Logic 9.1 64-bit not working.

keithtunney wrote:

Still no 64bit driver ?
After a year - shame

+1

I'm looking forward to useing my gear soon. after haveing cleaned the dust from it.

Re: Alphatrack & Logic 9.1 64-bit not working.

Yes, it's difficult to understand why it takes so much time something so important...

Re: Alphatrack & Logic 9.1 64-bit not working.

Seems that their major competitor presonus faderport had no problem with 64 bit and snow leopard - I don't see that the problem can be so different. Perhaps if it is, and this update is not going to happen we should be told and then just buy the alternative ?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack & Logic 9.1 64-bit not working.

keithtunney wrote:

Seems that their major competitor presonus faderport had no problem with 64 bit and snow leopard - I don't see that the problem can be so different. Perhaps if it is, and this update is not going to happen we should be told and then just buy the alternative ?

Well, i bought a Faderport and gave it back because I thought the Alphatrack was better (actually I think it is) and customer service was better. I could read Central Scrutinizer answering lots of questions in a short amount of time. Maybe I was wrong

Re: Alphatrack & Logic 9.1 64-bit not working.

The 64-Bit drivers are expected to be release some time this month.  So it shouldn't be too much longer.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack & Logic 9.1 64-bit not working.

Central Scrutinizer wrote:

The 64-Bit drivers are expected to be release some time this month.  So it shouldn't be too much longer.

CS


The month is almost over...

Re: Alphatrack & Logic 9.1 64-bit not working.

TranzPort drivers should be ready for testing by the end of the week, AlphaTrack, next week. After a bit of testing to make sure everything is working properly they will be released. Most likely TranzPort first (since they will be finished first), then AlphaTrack shortly after.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Alphatrack & Logic 9.1 64-bit not working.

Hi everyone,

I'm making my rounds to let everyone know that updated drivers (now supporting the 64-Bit kernel) are now available for AlphaTrack (v1.4) and TranzPort (v1.4.3) on our site:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Don't forget to unplug your device prior to installing the drivers.

CS