Topic: Alpha Track fader (and other) problems...

Hello. I'm having a weird problem with my Alpha Track. I recently moved over from Win XP over to Win7 x64. I downloaded the lastes drivers (1.3.0) and installed them. I tried connecting to both Ableton Live and Pro Tools m-powered, and I'm having some very unusual problems.

First, the fader is barely moving at the bottom. I've been investigating why, and after paying closer attention, it seems that the fader's range of movement has scaled down considerably. When the fader is at the bottom, the display reads -inf, and when I move it just to the second long marker, it reads +6... it means that the fader's movement is completed in just two markers, instead of the whole available space... I tried recalibrating the unit, but the problem remains.

Additionally, when working in Pro Tools, not only I have the same problem, but Pro Tools keeps complaining that it cannot connect to the HUI device, even if the Alpha Track is actually sort of working (although very erratically)... buttons do something, but it's fairly unstable.

Lastly, I cannot get the Alpha Track's icon to stick to the Notification Area. It get's hidden every time, and the only way to get it to show is to unplug and plug back the unit's USB cable, which is very annoying (since I have to constantly switch between Live and PT). Any pointers into how to get it to 'stick' would be appreciated.

Thanks for any help with these problems! I never had any problems running under XP, so I'm a bit concerned... cheers!

Last edited by Toonman (2010-09-05 23:13:25)

Re: Alpha Track fader (and other) problems...

Hi Toonman,

What exactly does the AlphaTrack's fader do when you try to recalibrate (shift+stop+f4)?  Try the recalibration a few times and let me know how it moves each time.  I will be able to tell if there's a hardware problem by how the fader moves during recalibration.

Are you plugged into a USB hub?

For ProTools, to launch ProTools try right clicking on the ProTools icon and selecting 'run as administrator' and see if you get better results. Of course it won't matter too much if there is a hardware issue but I do know that you will most likely need to launch ProTools as an administrator.

As for the AlphaTrack icon in the notification area, is it possible that the icon is hidden such that to get access to it you'll need to click on an arrow to access other icons in the task manager?


Re: Alpha Track fader (and other) problems...

Thanks for coming back to this problem.

I followed your instructions, and tried to recalibrate several times in both Live and PT (since it seems Alphatrack needs to be reading a track to get information of where -inf, 0, and +6 are). The results are always the same. The Alphatrack starts off slightly above the first bottom marker. It moves up to the third bottom marker, and returns quickly to the bottom. Then it raises slowly to a position slightly above the first marker, waits a bit, and then rises slowly a bit more to end up a tad lower than midway between the first and second markers. So, it seems that the whole range of the fader has "shrunk" to a range going from the bottom of the fader to midway between the first and second markers (briefly). All recalibration attempts resulted in the same behavior.

As for the USB hub, yes, the unit was plugged into one, but that was never a problem before. Just to test, I unplugged it from there, and plugged the unit directly to the computer, and tried recalibrating again several times. The results were the same as before.

Your suggestion seemed to resolve my Pro Tools issues. The unit now works fine in PT (with the exception of the fader, of course). Thanks. I've discovered that several plugin problems I was having were due to the same reason... installing them as an Administrator solved the problems (which is curious, since I'm working from an Administrator account... oh well...).

The icon in the notification area is also back. I'm not sure what I did, but it's there now, so problem solved again.

Thanks a lot for your assistance. Let me know what you think of the fader's behavior.

Re: Alpha Track fader (and other) problems...

Hi Toonman,

It sounds that all that's left is the fader.  Unfortunately it sounds as if there's some sort of hardware failure with the AlphaTrack.

The recalibration is a test that is run completely in the AlphaTrack and doesn't need drivers loaded or any sort of communication with the computer, it only needs power.  So when the recalibration doesn't work it's usually safe to say that there's something wrong with the device.

We do repairs but we would have to issue you an RMA number first.  So if you would like to go ahead with the RMA I'd send an email requesting one.  Make sure you give them the following information:

your shipping address
your phone number
your AlphaTrack serial number
approximately where/when you purchased the AlphaTrack


Re: Alpha Track fader (and other) problems...

Something funny happened with the unit the other day... I was going to look into this issue once more, and I noticed that the strip read "No Pro Tools..." and it seemed the text was cropped (the text was sort of right-hand aligned). The fader was more or less located at the middle of the unit. I moved it, and noticed the strip was reading the correct values!! I moved it to where 0 should be, and it did read 0! I moved it to the top of the fader strip, and it displayed "+6". I started to move it down, and as soon as I reached the point where the fader "goes bad", it read "+6" again, re-setting itself to the "bad" range. I've tried since then to get it to repeat this, to see if I can re-calibrate the unit when it reads the correct range, but no luck so far...

I'm not sure if that changes anything, but there it is... in the meantime, I'll send you a private email with the information you requested. Thanks!