Topic: Tranzport buttons and Mackie Tracktion trouble

I recently purchased the Tranzport system to run with Mackie's Tracktion 2. I managed to get the play, stop, rewind, fast forward, and record buttons to work right but all the smaller function buttons do the wrong thing or nothing at all.

For example I hit the loop button on the Tranzport and it turns on the click track in Tracktion The punch button does nothing and the in button turns on the snap fuction?? I have looked through all the literature I can find on the subject and have come up empty handed. If anyone knows what I'm doing wrong please let me know!!
Thank you


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Tranzport buttons and Mackie Tracktion trouble

Hello deejarau,

Make sure that you have updated to the latest TranzPort drivers from our website downloads page. Also, do you  have the Tracktion v2.1 update from Mackie?

You will also find the Tracktion 2.1 Guide at http://frontierdesign.com/download/pdf/ … zPort.pdf. This should give you all of the correct details for configuring the TranzPort with T2.1

Check these out and let us know if you are still having difficulties.

CS