Topic: Alpha Track Not Showing Up In Sonar?

I just did a Win 7 upgrade.  I have owned an Alpha Track since they first came out and have had no issues with it.  But I cannot get Alpha Track to show up in Sonar 8.5

I usually use the 32 bit version of Sonar 8.5.  I have a Novation Remote Zero running Automap (latest).  I have run the command line set show_nonpresent_devices=1 to find hidden stuff in my device manager to make sure I don't have a bunch of usb tied up to non-existent devices.  I am at a loss. 

The MIDI ins and outs for AT show up.  I have them checked.  But the plugin surface for Sonar shows AT with brackets around it - never seen that before. 

Also tried to uninstall and reinstall.  I got a weird message about having my FW 1884 off and Alpha Track not being able to install.  Huh?  I do not have a 1884 hooked up and never have. 



Any help is appreciated.

Last edited by bomckenzie (2010-07-04 16:36:51)

Re: Alpha Track Not Showing Up In Sonar?

Hi bomckenzie,

Do you have a 64-Bit OS?  If so, does your 64-Bit version of Sonar work with the AlphaTrack?

CS

Re: Alpha Track Not Showing Up In Sonar?

EDIT: I have found the SONAR plugin since posting this message.  I will apply that patch and see if it cures my problem.  I will post again if it does not.


I can reproduce the problem in SONAR 8.3.1 x32.

Both my Tranzport and Alphatrack are not sticking when I add them to my conrtoller/surfaces panel.

I am operating in Win 7 x64 OS and the Alphatrack and Tranzport work in SONAR 8.5.1 x64 so for me it seems that the issue is with the 32 bit app in the 64 bit environment.

Sorry, I don't have the 32 bit version of SONAR 8.5 installed.  The only reason I keep the 8.3 x32 version is for betatesting purposes.

I was made aware of the issue by a PM from another Trazport user and I was trying to reproduce his problem.

I am using the Alphatrack 1.3.0.0 driver. and the 1.4.3.0 driver for the Transport  (FWIW, I tried the 1.5.0 driver and had the same problem with the Tranzport.)

Last edited by Dave Modisette (2010-07-11 20:29:55)