Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: AlphaTrack playing soft synths in Cubase !

cwmbrancon wrote:

Hi there,

I'm having a bit of a problem with AlphaTrack in Cubase SX3 (1.944 build)

If I have a soft synth loaded into a midi track, notes get played everytime I move a fader or knob on the Alphatrack.

Any Ideas - very irritating.

Thanks

CS:Hello cwmbrancon,

No problem, easy fix. Go into the Device Setup and look for the "All MIDI Inputs" setting. Make sure that AlphaTrack IS NOT enabled as an All MIDI Device. That setting is only for devices that you want to trigger audio with. Also, check your MIDI track input setting to make sure they are not set to AlphaTrack.

That should do it

CS

cwmbrancon wrote:

Excellent,

Thanks for the advice.

I'll try that tonight :)

cwmbrancon wrote:

Did the trick - Lovely :)