Topic: vista x64/cubase5

Will you make Alphatrack fully working in Vista/x64 now Cubase 5 officialy support this, or should i sell my Alphatrack?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: vista x64/cubase5

Hello dr.oetker,

As of this time the current AlphaTrack driver (v1.2 for Windows) is Vista/64 compatible. This can be found on our website downloads page at:
http://www.frontierdesign.com/Support/Downloads

We have not yet received a Cubase 5 update from Steinberg so I can't say for sure whether the current Cubase/Nuendo plug-in will require any changes to work with C5. We have not been told by Steinberg that this is the case. We will review that once the materials are available. It is very likely that simply copying the AlphaTrackCN.dll file from the Components folder of a previous version of Cubase to the Components folder in the C5 folder, and then configuring the AT in the C5 Device Setup is all that is necessary.

I hope this helps answer your concerns until we can check this out ourselves.

CS

Re: vista x64/cubase5

Driver installs fine and shows up in cubase x64 under device-setup/midi/midi port setup.
The problem is it doesn't shows up under device setup/remote devices. This was allready discussed in the previous forum.

Re: vista x64/cubase5

So it sounds like you have the basic driver installed and running ok.

Here is the next important thing to check. When you are in the Cubase Device Setup, and click on the "+" symbol in the upper left corner to add AlphaTrack as a new device, does AlphaTrack appear in the list of available devices?

If yes, then select it and set its MIDI In/Out to itself.

If no, then the AlphaTrackCN.dll plugin file may not be located in the correct Components folder. The path should be something like:
" c:\Program Files\Steinberg\Cubase5\Components"

let us know.

CS

Re: vista x64/cubase5

So it sounds like you have the basic driver installed and running ok.

i did and it's running ok,

Here is the next important thing to check. When you are in the Cubase Device Setup, and click on the "+" symbol in the upper left corner to add AlphaTrack as a new device, does AlphaTrack appear in the list of available devices?

no, it doesn't

If yes, then select it and set its MIDI In/Out to itself.

If no, then the AlphaTrackCN.dll plugin file may not be located in the correct Components folder. The path should be something like:
" c:\Program Files\Steinberg\Cubase5\Components"

yes it's there

This problem i have, i have  only with Cubase 4/64bit in Vista/x64
It  was acknowledged by other forum users and the administrator in the  previous forum.
There was promised a fix for it that in the end never showed up.
Alpatrack is working fine however in Cubase 4/32bit together with Vista/x64.
So my question Stays "Will you make Alphatrack fully working in Vista/x64 now Cubase 5 officialy support Cubase5/x64, or should i sell my Alphatrack?"

Re: vista x64/cubase5

Ah, well that makes it a lot simpler.

Since we no longer have all of the old forum files to refer to (as the result of the server crash mentioned above) sometimes we just have to work through these issues again.

I'm not sure why you are having difficulty with the plug-in portion of the 64-bit version of the installer, but no problem, we can help with that.  If you send an email to support@frontierdesign.com and mention that you need the AlphaTrackCN64.dll and the registration instructions we will be glad to send that to you directly.

We may be updating the Cubase/Nuendo plug-in soon for other reasons so we will take a look at the installer code at the same time to see if we can spot any problems.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: vista x64/cubase5

Central Scrutinizer wrote:

I'm not sure why you are having difficulty with the plug-in portion of the 64-bit version of the installer, but no problem, we can help with that. If you send an email to support@frontierdesign.com and mention that you need the AlphaTrackCN64.dll and the registration instructions we will be glad to send that to you directly.
CS

The problem is that you didn't put the AlphaTrackCN64.dll online for download. Is it still beta?
Anyway thanks in advance for sending it by email.
regards Jeroen