Topic: Diagnostic help

I'm having a tiresome time with the fader on my alphatrack. Everything else works fine, but the fader keeps traveling up and down on its own like this: … P?download

Alternative link: … V00004.3GP

It seems to be still one third of the time, behave like above one third (sometimes affecting mixer settings in Cubase and sometimes not) and in the last third i can hear the fader motor trying to work its way beyond the physical travel possibilities.

So - what is wrong with it? The computer is not grounded, but it has worked well before. I have had it for 3 years. Win XP SP3, Cubase 5. Is it the expected behaviour of the "grounding issue" or is it just plainly broken?


Last edited by BB54 (2010-05-26 10:09:46)

Re: Diagnostic help

Can no one point me in some direction? Grounding issue or defect unit?

Re: Diagnostic help

Hi BB54,

It's possible it's the grounding issue and it's also possible that there's a possible intermittent hardware issue with the fader.  If you've had it for 3 years on an ungrounded computer and it's always worked then I would first try and recalibrate your AlphaTrack by pressing shift+stop+f4 then try the AlphaTrack and see if you get better results.

If you don't then let me know exactly how the fader is moving during this recalibration.  Run it a few times and just let me exactly how the fader moves.  This will may reveal some issues.

If when all said and done it still doesn't work then I would try the AlphaTrack on a computer that you know is grounded just to see if it works on that computer.  Again, perform the recalibration if it fails to work on the grounded computer. 

If you don't have a grounded computer around then you can try a laptop running on its battery (power cable unplugged) and see if you get better results.