Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Fader recording jerky/unresponsive in Nuendo 3

holohedrun wrote:

Hi,

  Just got an AT... I followed the setup instructions, and have it configured as a remote controller in Nuendo.

The AT seems to respond to messages from the PC fine... when I move the volume fader on the screen with my mouse, the fader on the AT moves in perfect sync....

but there seems to be some issue with recording signals from the fader..... I set automation to read/write, run the track, and try to record some fader movements..... the fader doesn't seem to want to move, and keeps snapping back to where it was.... however, it does seem to catch bits and pieces of what i'm recording.... say, every 15 seconds or so, it will register the position of the fader and record that...but it certainly doesnt record everything.... it's like it is really lagged, or quantized or something (yes, record quantize is off)..


Does anyone have any ideas how to resolve this? I really want to love the AT!

Loren

CS:Hello holohedron,

I'm guessing the problem is probably something fairly simple. There are a couple things you can check right off.

The first thing is to make sure your computer is properly grounded. This will prevent the AT from picking up stray environmental noise. Next, try recalibrating the unit by pressing Shift+Stop+F4 and releasing. It will take just a minute of so and you can try again.

In Cubase, Make sure that the AT is NOT enabled as an "All Inputs" device in your MIDI Port setup panel, and that you don't have any MIDI tracks that have their input or output set to AT as well.

Finally, try a different USB port if available. If using a USB hub, make sure that it is a powered hub (has its own power supply).

Try these things and let us know how it goes. If you are still having difficulty we'll continue from there.

regards,

CS

holohedrun wrote:

Ok, so it works on another PC...

none of the jumpiness, and the fader works....

why isn't it working on this one???

CS:That really sounds like a poor grounding issue. Is this on a desktop or laptop machine? If you are plugging into a power strip with a bunch of other stuff try moving the cord. There could also be another device that is putting out a lot of noise and its getting back into the computer.

CS

holohedrun wrote:

Well I'll be darned...

I really didn't think my wall socket would've been ungrounded, but sure enough... I moved it to another plug and it works beautifully!

The product is great.... but that seems like an issue you may want to address... none of my other usb midi peripherals were suffering from the lack of a ground..

anyway, thanks

Loren

CS: Glad to hear you got it sorted. The reason you probably aren't seeing this on any of your other USB peripherals is that the AT is touch-sensitive. The touch scanning circuits give a path for the noise to get in.

enjoy,

CS