Topic: Grounding issue?

Well, I finally got my new AlphaTrack yesterday. Installed drivers, enabled "Native", launched Adobe Audition 3, set the midi and external controllers to Alphatrack. It worked PERFECTLY, for about thirty seconds. Then  it went blank(the LED still lit though) without me even touching the buttons or fader. I opened "preferences" , just pressed "OK" and the Alphatrack was running fine again, for about 20 seconds.Then it happend again. The calibration still works though... I have uninstalled and reinstalled the drivers (the hard way, with the Run-command thing) and installed the Adobe Plugin several times.  I did bring my laptop to work, where there is grounded power,and it worked(as long as I had the power connected) so I'm left with the grounding issue theory. I have NO grounding at home( old house), so shall i then render my AT totally useless, or does anyone have a solution/workaround to this? ANY help would be welcome. I just can't believe there is no notification of this problem before purchase...

Re: Grounding issue?

Well, my mistake, it seems to work with ableton live, so it might be related to adobe audition, any experiences with this?

Re: Grounding issue?

Hi akaaell,

You're right, if this were a grounding issue then you would have noticed problems in Ableton Live as well.  Are you still having issues with Audition?  I'd like to know a little more about your setup, any other midi controllers?  Are you running any other DAW programs besides Audition while your using Audition?  There is some issue with Audition where what it comes down to is, it will only recognize the AlphaTrack when it is plugged in to the USB port that you had originally installed the AlphaTrack on.  This is because Audition only will recognize a controller called AlphaTrack 1 (or something like that) which is the 'name' that the AlphaTrack appears as in Audition when it's plugged into the original USB ports but when you go to plug into another USB port the name is changed to AlphaTrack-2 and so on and Audition will then not recognize the AlphaTrack.

Not sure if this is what you're seeing but it's possible.


Re: Grounding issue?

Hi Scrutinizer
It seems it was a problem with Adobe, or something with the OS. I don't know exactly.  As a final solution I reinstalled XP, and after that I haven't had a problem whatsoever. I had tons of mididrivers, mappers and virtual cables on the old install, might be that aswell, so sure could be something related to that aswell. Sorry I can't be more specific. Thanks for the tip though,  I will keep in mind the usb-port issue.