Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Sonar 7 weirdness

mikexc wrote:

Hello,

Whenever I "mix down" a song in Sonar, whatever track the Alpha is on, the fader goes all the way down and that particular track doesn't get mixed in... or is silent. Has anyone else seen this before? It's driving me quite mad. I got the latest drivers for Alphatrack and I'm running xp 32 bit, if that matters.

Thanks for your help!

Mike

CS:Hello Mike,

can't say as I've ever heard of that one before. Maybe a Sonar user will chime in with a good idea. I can only imagine that it has something to do with settings within Sonar at the time of the 'mix down'.

Post again if you don't find the answer and we'll try to dig in a bit deeper.

CS

mikexc wrote:

Solved... I have a motif hooked up to the usb also, and sometimes I don't turn it on. I went to "options > instruments" the alphatrack was the only instrument defined. Once I had the Motif on, I selected it and "defined" it, hit OK and the fader stopped dropping.

Mike

CS:Ah, good find. Yes, Sonar is very finicky about having the same MIDI devices connected and On each time you launch it. Otherwise it is normal to have to correct your settings because Sonar will make changes to your mappings on its own.