Topic: Vista compatibility

i notice from the specifications that only Win2000 and XP are listed as compatible. what about Vista? are there any known issues when used with this OS?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Vista compatibility

Hello hourglass,

If you check our TranzPort downloads page you'll find driver updates that include Vista support. Grab version 1.4.4 and you should be just fine. Checkout any other updates to application plug-iuns and documentation you may be using as well.

http://frontierdesign.com/Support/Downloads/TranzPort

CS

Re: Vista compatibility

excellent, thanks. you might have another buyer on your hands... this looks perfect for my needs.

thanks again!

Re: Vista compatibility

I'm trying to get Tranzport installed into the 64 bit version of Cubase using the beta 1.4.4. installer.  Cubase sees the MIDI driver, but does not show the device in the Add button for external control devices.  Any advice?

I suppose I could choose a mackie mode for emulation, but that seems oversimplistic.

Re: Vista compatibility

Hello rtorstick,

Yes, apparently in the process of reconstructing our website after our recent server meltdown, the 64-bit  Cubase plug-in wasn't replaced. If you email support@frontierdesign.com we'll gladly send it directly to you. In the meantime we'll see about getting it put back up on the downloads page.

CS