Topic: Windows 7 and Tranzport

I was somewhat forced to be an early adopter of Windows 7 64-bit (I had a computer crash). I have Sony Acid 7, Sonar 8 and my Novation Nocturn running (really FAST on my new quad core!). Other I/O includes MOTU 8x8 MIDI Express and M-Audio Fast Track Pro works great too. FYI: Mackie Onyx Firewire and Presonus Inspire XT both do NOT work! And of course Digidesign ProTools software and Rack 003 hardware does not work. I didn't even try - big surprise there!

I really LOVE my Frontier Tranzport. It's very unique being wireless. I really need it in my project studio. And it does not work under Windows 7 64-bit either. I tried a patch found on the forum with no success.

Frontier: I know it's a dead item. Yea, Hope and Change are not working very well, but it's so damn unique and works so well. Any Hope of a working Win 7 Driver? I still think you can sell some more - did I mention it's wireless?

Any ideas out there?  Thanks. . . I mean Thanx.

joel Sampson / Dallas, TX

Re: Windows 7 and Tranzport

I've been successfully using my Tranzport with Sonar 8 on a Win 7 64-bit system since the RTC version was released several months ago and have recently reinstalled on Win 7 (64) published version.
First of all, make sure you've downloaded the Tranzport 1.4.4 version installer.
Then, reboot your system and press F8 before Windows starts loading. This will display a startup option screen. Select the startup that disables driver signing.
Before you run the install program, right-click on the file and set the compatibility to "Vista." When you run the Tranzport installer, only install the driver. Do NOT install the Sonar plugin yet.
After the driver is installed, rerun the Tranzport installer and now install the Sonar plugin.
One word of caution: most of us have discovered that the Tranzport will cause a BSOD during shutdown. To prevent this, remove the resident Tranzport driver from loading during startup. (There's another post covering this.)
In essence, you might have to do some manipulating, but it is possible to use the Tranzport in Win 7.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Windows 7 and Tranzport

The TranzPort Windows driver version 1.5.0 has been released and is on the TranzPort's Download page. It fixes the crash-on-shutdown (or killing TranzPort via task manager) bug on Windows 7 machines. Vista users experiencing the BSOD on shutdown should try the update as well.

Suggested procedure for upgrading:
1. Disconnect TranzPort USB transceiver
2. Run the 1.5.0 Installer from our site at the link below.
3. Reconnect TranzPort, and follow the onscreen prompts.

http://frontierdesign.com/Products/TranzPort/Downloads

CS

Re: Windows 7 and Tranzport

Thank you for the new Windows 7 driver!

Monte

Re: Windows 7 and Tranzport

WINDOWS 7 - 64 BIT TRANZPORT & SONAR 8.52 - HELP

I installed the Transport on Windows 7, 64bit using the latest driver and it installed without a problem.  When installing, I selected to install the Sonar plug-in. 
Unfortunately, the sonar plug-in didn't install.  My only choice on the task bar icon was Native mode. 
So I uninstalled the Tranzport and reinstalled the driver and selected Sonar & Cubase.  Then my options from within the taskbar icon where of HUI, Cubase or iTunes but still no Sonar. 
Next I tried to install the Sonar Plug-in and I get this weird WinRar diagnostic pop-up box that says: !   :\Users\headsnack\Desktop\setup_TranzPort_Sonar_x64_1.3.1.zip: Unexpected end of archive
So I tried downloading the file from another computer and ported it over via usb stick.  Same message.

Mind you within Sonar the Tranzport shows up as a Midi device.  Yet it won't sync up or show anything on the display.  On the task bar icon there are no choices (not even iTunes), it just says "Native".

Please tell me somebody else has had this problem or Frontier Design help me out!  I'm shot in the legs with no Tranzport in the studio.  This thing has been a part of my workflow for years and I'd hate to live without it.

Last edited by headsnack (2009-12-20 20:31:17)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Windows 7 and Tranzport

Hi headsnack,

You're not going to find Sonar on the TranzPort icon in the taskbar. The proper setting is 'Native' mode.  The problem is more likely a plug-in issue.  Are you using the 32-Bit version of sonar or the 64-Bit version?  Or both?

If you will be using the 32-Bit version of Sonar in a 64-Bit operating system, you'll need to follow the instructions in the read-me file of the latest Sonar (32-Bit) plug-in from here:

http://frontierdesign.com/Products/TranzPort/Downloads
(scroll down to the plug-ins section and locate "Sonar 32-Bit TranzPort plug-in")

Download this file and follow the read-me instructions.

If you are only using the 64-Bit version of Sonar then the TranzPort installer (the checkbox for Sonar) should have placed the proper 64-Bit plug-in in Sonar's shared surfaces folder and all you should need to do is set the TranzPort to 'Native' mode in the taskbar, launch Sonar and go to options/midi devices and enable the TranzPort 'in' and 'out' and then go to options/control surfaces and create a control surface (TranzPort) and set its input and outputs both to 'TranzPort' and you should be all set.

Hope this helps....

CS

Re: Windows 7 and Tranzport

I installed the correct version.  It was all about choosing the Tranzport from within the control surfaces dialog within SOnar.  Thank you for the help!