Topic: No audio getting to computer.

Hi there,
I'm using the Dakota ADAT with the 64bit drivers and can't seem to get any audio signal to the computer.  My a/d converter is getting signal and I've double checked the cables (by switching them).  I'm getting audio out but not in.
Any suggestions?
Thanks!
Rob Cathcart
Sonar 8.5 Producer 64bit, XP 64bit
Core i7 950 3.06, P6T Deluxe V2, 12GB RAM, Nvidia Quadro,  Dakota/Sierra , UAD-1,


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: No audio getting to computer.

robcathcart wrote:

Hi there,
I'm using the Dakota ADAT with the 64bit drivers and can't seem to get any audio signal to the computer.  My a/d converter is getting signal and I've double checked the cables (by switching them).  I'm getting audio out but not in.
Any suggestions?
Thanks!
Rob Cathcart
Sonar 8.5 Producer 64bit, XP 64bit
Core i7 950 3.06, P6T Deluxe V2, 12GB RAM, Nvidia Quadro,  Dakota/Sierra , UAD-1,

In SONAR go into OPTIONS>Audio>Advanced and double check to see if you have your Audio inputs enabled.

Re: No audio getting to computer.

Thanks Dave.
Yeah I've got the audio inputs enabled.
Thanks,
Rob Cathcart