Topic: Can't get Cubase Studio 5 to use my AT.....Need HELP!!!!

I am running Vista Home 64bit... Just installed Cubase studio

5....everything is working as it should. I downloaded and installed

the latest AT driver for 64bit cubase/Nuendo. When I go to the

device setup and click the + icon...AT is not listed to be added....

but it shows up when I click midi ports.....also the transport box will

light up when I press a button on the AT which lets me know that

it is transmitting......I went to check the component folder and the CN dll. file is in there.......Any suggestions????

Re: Can't get Cubase Studio 5 to use my AT.....Need HELP!!!!

I figured it out.... I reinstalled Cubase Studio 5...but this time in 32 bit..... I then reinstalled the driver and check the component folder to make sure the CN.dll file was present and it was. I did some reading in the cubase manual and it was explaing how terrific 64bit was but also how new it is.....alot of software and hardware companies havent gotten around to creating support for 64 bit and their products......SO IF YOUR HAVING PROBLEMS GETTING YOUR ALPHATRACK TO WORK WITH CUBASE STUDIO 5 IN 64 BIT....REINSTALL CUBASE IN 32 BIT MODE AND IT SHOULD WORK.....IT DID FOR ME....


SEE YA GUYS...

Last edited by Wundakat (2009-09-27 23:22:27)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Can't get Cubase Studio 5 to use my AT.....Need HELP!!!!

Hi Wundakat,

If you go to the following link:

http://frontierdesign.com/Products/AlphaTrack/Downloads

you can get the following plug-in for your 64-Bit version of cubase
Cubase/Nuendo 64-bit Win Plug-in v1.0.7

CS